Added Content UI Degradation

Resolved

After a period of monitoring, this issue is now resolved. Added Content continues to function as expected.
Posted Sep 04, 2025 - 00:08 UTC

Monitoring

Our engineering team has identified and fixed this issue. Add content page should be loading as expected. We will continue to monitor and provide updates accordingly.

Thank you for your patience.
Posted Sep 03, 2025 - 09:37 UTC

Investigating

We are currently experiencing an issue where the Added Content landing page is not loading as expected. Users may encounter continuous loading when attempting to access this page. Our Engineering team is actively investigating the issue.


We apologize for the inconvenience and appreciate your patience.
Posted Sep 02, 2025 - 22:38 UTC