Outreach and Approved Senders Issues
Resolved
After a period of monitoring, this issue is now resolved. Outreach emails, Newsletters, and Approved Senders continue to function as expected.

We apologize for the inconvenience and thank you for your patience.
Posted Mar 24, 2020 - 18:34 UTC
Update
Outreach and Newsletter continue to function as expected. We will continue to monitor the platform.

We apologize for any inconvenience caused and thank you for your patience.
Posted Mar 24, 2020 - 09:11 UTC
Monitoring
Engineering has resolved the issue affecting Outreach, Newsletters, and Approved Senders. Users should now be able to send Outreach emails and Newsletters. We will continue to monitor the platform.

We apologize for the inconvenience and thank you for your patience.
Posted Mar 23, 2020 - 22:53 UTC
Update
Engineering continues to troubleshoot the issue. Users may experience issues in Newsletters, Outreach, and Approved Senders. Previously scheduled Outreach emails and Newsletters should send as expected.

We apologize for the inconvenience and will keep you updated on our progress.
Posted Mar 23, 2020 - 21:02 UTC
Update
Some users may also experience issues when creating Newsletters. Engineering continues to investigate the issue.

We apologize for the inconvenience and will keep you updated on our progress.
Posted Mar 23, 2020 - 19:37 UTC
Investigating
We are currently experiencing issues in Outreach and Approved Senders. Users may be unable to load their Outreach emails and Approved Senders. Engineering is currently investigating the issue.

We apologize for the inconvenience and will keep you updated on our progress.
Posted Mar 23, 2020 - 19:06 UTC