Our engineering team has resolved the issue that caused delays in editorial, social, and broadcast content. The backlog has now been processed, and we will continue to monitor the situation closely and provide updates accordingly.
Thank you for your patience.
Posted Aug 19, 2026 - 07:35 UTC
Investigating
We are currently experiencing issues in retrieving the latest editorial, social, and broadcast content. Engineering is aware of the issue and is currently investigating. We will continue to provide updates accordingly.
We apologize for the inconvenience and thank you for your patience.
Posted Aug 18, 2026 - 21:27 UTC
This incident affects: Application, Search, and Reports.