Australian Broadcast Content Outage

Monitoring

Our third-party provider has resolved the issue affecting broadcast data for Australia, and data is now flowing back into the platform. Some customers may still experience delays with certain content while we complete the backfill process.

Thank you for your patience.
Posted Jul 06, 2026 - 12:27 UTC

Investigating

We are currently experiencing issues retrieving the latest broadcast content for Australia. Engineering is aware of the issue and is currently investigating. We will continue to provide updates accordingly.

We apologize for the inconvenience and thank you for your patience.
Posted Jul 06, 2026 - 02:01 UTC
This incident affects: Application, Search, and Reports.