Our engineering team is actively working to resolve this issue. Partial Explore+ Search (Optimized Search) functionality has now been restored on the platform. Search results currently include data up to 30 July, 2:00 AM UTC. We will continue to provide updates accordingly.
Thank you for your patience and understanding.
Posted Jul 31, 2026 - 11:50 UTC
Investigating
We are currently experiencing issues with Explore+ Searches(Optimized searches). Users may encounter errors when running searches or retrieving past data. Services that rely on search functionality such as Analyze dashboards may also be affected. Our engineering team is actively investigating the issue.
We apologize for the inconvenience and appreciate your patience.
Posted Jul 31, 2026 - 08:17 UTC
This incident affects: Application, Search, and Reports.