Meltwater Engage: Instagram Story and Feed Post Failures
Resolved
After a period of monitoring, this issue is now resolved. Instagram Story and Feeds continue to post as expected.
Posted Jan 29, 2024 - 20:11 UTC
Monitoring
Instagram publishing should now be working as expected in Meltwater Engage.

We will continue to monitor this issue closely and provide updates accordingly.
Posted Jan 27, 2024 - 21:46 UTC
Investigating
We are currently experiencing post failures with Instagram Stories and Feed Post publishing containing images (excluding Reels). Engineering is aware of the issue and is working with Meta to resolve the issue.

We apologize for the inconvenience and thank you for your patience.
Posted Jan 26, 2024 - 21:34 UTC