SEV-944 Explore+ API Degradation

Resolved

After a period of monitoring, this issue has been resolved. Meltwater API for Explore+ Searches (Optimized Searches) is now working as expected.
Posted Aug 27, 2026 - 02:37 UTC

Monitoring

Our engineering team has resolved the issue affecting Explore+ searches (Optimized Searches). Users should no longer experience delays in receiving the latest documents. We are now monitoring the situation closely and will continue to provide updates accordingly.
Posted Aug 26, 2026 - 07:39 UTC

Investigating

We are currently experiencing an issue with delayed content indexation affecting the Meltwater API for Explore+ Search (Optimized Searches). Users may experience delays in receiving the latest documents via the API. Our Engineering team is aware of the issue and is currently investigating.

We apologize for the inconvenience and thank you for your patience.
Posted Aug 25, 2026 - 22:02 UTC
This incident affected: Application, Search, and Reports.