Added Content Degradation

Resolved

After a period of monitoring, this issue is now resolved. Added Content continues to function as expected.
Posted Feb 20, 2026 - 00:53 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2026 - 16:18 UTC

Update

Our engineering team has identified and resolved this issue. The Added Content feature is now functioning as expected. We will continue to monitor and provide updates accordingly.

Thank you for your patience.
Posted Feb 19, 2026 - 16:17 UTC

Investigating

Users are currently experiencing issues with the Added Content functionality in the Media Intelligence Platform. Engineering is working to resolve this as soon as possible.

We apologize for any inconvenience and will keep you updated on the progress.
Posted Feb 19, 2026 - 01:41 UTC
This incident affected: Application, Search, and Reports.