Delay in Broadcast content
Resolved
After a period of monitoring, this issue is now resolved. Broadcast content continues to function as expected. 

 We apologize for the inconvenience and thank you for your patience.
Posted Mar 31, 2020 - 20:26 UTC
Update
Broadcast content continues to appear in the platform as expected. We will continue to monitor the application.

We apologize for the inconvenience and thank you for your patience.
Posted Mar 31, 2020 - 16:05 UTC
Monitoring
We have started receiving the broadcast content from our third-party provider and we see that data is flowing in with the latest content.

We’ll continue to monitor for any issues and apologize for any inconvenience.
Posted Mar 31, 2020 - 08:42 UTC
Investigating
We are experiencing an issue with Broadcast content since 05:17 AM UTC. Our engineers are looking into this.

We apologize for any inconvenience caused and thank you for your patience.
Posted Mar 31, 2020 - 06:14 UTC