Twitter Outage
Resolved
After a period of monitoring, this issue is now resolved. Twitter content continues to flow in as expected.
Posted Dec 21, 2023 - 21:14 UTC
Monitoring
Twitter ingestion has been restored to its normal state. We are closely monitoring the system and will keep you updated on the status.

We apologize for any inconvenience caused and thank you for your patience.
Posted Dec 21, 2023 - 10:40 UTC
Investigating
We have an ongoing service disruption at Twitter, which is causing a delay in receiving tweets.
We will continue to monitor and keep you updated on their progress.
Posted Dec 21, 2023 - 06:40 UTC