Delay in Premium Content

Resolved

This issue with Premium Content delay has been resolved now and the platform is working as expected.
Posted Jul 04, 2025 - 07:52 UTC

Identified

The delayed Premium Content has now been updated and the platform is working as expected.
We will continue to monitor the situation closely and provide updates accordingly.

We apologize for any inconvenience and appreciate your patience.
Posted Jul 03, 2025 - 18:41 UTC

Investigating

We are currently experiencing a delay with Premium Content. Users may observe missing or delayed search results for this content. Our Engineering team is aware of the issue and is actively working to identify the cause. We will provide updates accordingly.

We apologize for any inconvenience and appreciate your patience.
Posted Jul 03, 2025 - 05:43 UTC
This incident affected: Application, Search, and Reports.