Meltwater Engage Publish Issue

Monitoring

Our Engineering team has resolved the issue impacting Instagram posts in Engage Publish. Users should now be able to publish successfully. We will continue to monitor and provide updates accordingly.

Thank you for your patience.
Posted Apr 02, 2026 - 20:01 UTC

Investigating

We are currently experiencing an issue in Engage Publish. Users may experience failures while publishing Instagram posts. Our Engineering team is aware of the issue and is actively working to identify the cause. We will provide updates accordingly.

We apologize for any inconvenience and appreciate your patience.
Posted Apr 02, 2026 - 15:22 UTC
This incident affects: Application, Search, and Reports.