Klear - Instagram (re)authenticate and content issue
Resolved
After a period of monitoring, this issue is now resolved. Instagram and Facebook profiles continue to work as expected.

Thank you for your patience.
Posted Jul 26, 2023 - 13:42 UTC
Monitoring
Engineering has corrected the issue affecting Instagram and Facebook Klear profiles. Users should also be able to authenticate their profiles without issue now.

We will continue to monitor the platform.
Posted Jul 25, 2023 - 20:59 UTC
Update
The engineering team continues to investigate issues affecting Instagram and Facebook profiles in the Klear platform. We will continue to provide updates accordingly.

Thank you for your patience.
Posted Jul 25, 2023 - 19:54 UTC
Update
Klear users may also experience issues with opening some profiles within the platform.

Our engineers are currently working on a resolution. We will continue to provide updates accordingly.

Thank you for your patience.
Posted Jul 25, 2023 - 11:34 UTC
Investigating
Klear users are experiencing issues with (re) authenticating Instagram and accessing Instagram content. Users will receive the following errors:

https://gyazo.com/b18a442aebfc59230a0d05ba222f3269

https://gyazo.com/92380d452821be8fc08f1af577756c0f

Klear engineers are aware of this issue and are investigating. 

We apologize for the inconvenience and we will provide updates accordingly.
Posted Jul 25, 2023 - 10:21 UTC